It is currently June 30th, 2022, 10:46 pm



Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: [waskucity.com]
PostPosted: June 12th, 2022, 11:22 am 

Joined: May 28th, 2022, 6:49 pm
Posts: 5
Problem: Login error

Forum settings in program.

Error message in status table: Login error occurred

Error message from forum (when double click on status): it shows (login or sign up)


Attachments:
ScreenHunter_.jpg
ScreenHunter_.jpg [ 63.76 KiB | Viewed 60 times ]
ScreenHunter_.jpg
ScreenHunter_.jpg [ 138.16 KiB | Viewed 60 times ]
Top
 Profile  
Reply with quote  
 Post subject: Re: [waskucity.com]
PostPosted: June 12th, 2022, 12:03 pm 
Site Admin
User avatar

Joined: March 10th, 2011, 11:14 pm
Posts: 11778
Location: Earth
You have wrong type added.

Correct type is: xenForo

Don't forget to press "Update" button after changing the type for site.

_________________
themaPoster | themaCreator | themaManager | themaLeecher | themaRegister


Top
 Profile  
Reply with quote  
 Post subject: Re: [waskucity.com]
PostPosted: June 12th, 2022, 1:59 pm 

Joined: May 28th, 2022, 6:49 pm
Posts: 5
Freddy wrote:
You have wrong type added.

Correct type is: xenForo

Don't forget to press "Update" button after changing the type for site.

Thank you, That worked! :)


Top
 Profile  
Reply with quote  
 Post subject: Re: [waskucity.com]
PostPosted: June 12th, 2022, 3:04 pm 

Joined: May 28th, 2022, 6:49 pm
Posts: 5
Freddy wrote:
You have wrong type added.

Correct type is: xenForo

Don't forget to press "Update" button after changing the type for site.


Freddy, I am getting this error for the same [Waskucity.com] Website when i tried to reply.
Is there a way to post reply? i am using VPN to access this site through my browser, but i cannot post it with ThemaPoster.


Attachments:
ScreenHunter_.jpg
ScreenHunter_.jpg [ 49.02 KiB | Viewed 54 times ]
Top
 Profile  
Reply with quote  
 Post subject: Re: [waskucity.com]
PostPosted: June 12th, 2022, 3:57 pm 
Site Admin
User avatar

Joined: March 10th, 2011, 11:14 pm
Posts: 11778
Location: Earth
Are you sure you can post the reply via browser (Firefox, Chrome, etc.) and not getting any error (without any VNP)?

If you're getting the same error then it's not related to themaPoster.

You can setup a proxy in "CONFIG" -> "Proxies" and later add it for that site only in "WEBSITES" -> select the site -> "Proxy" tab.

Or report to them (if the issue is at their side) or contact your Internet service provider to unblock that site.

_________________
themaPoster | themaCreator | themaManager | themaLeecher | themaRegister


Top
 Profile  
Reply with quote  
 Post subject: Re: [waskucity.com]
PostPosted: June 12th, 2022, 5:31 pm 

Joined: May 28th, 2022, 6:49 pm
Posts: 5
Freddy wrote:
Are you sure you can post the reply via browser (Firefox, Chrome, etc.) and not getting any error (without any VNP)?

If you're getting the same error then it's not related to themaPoster.

You can setup a proxy in "CONFIG" -> "Proxies" and later add it for that site only in "WEBSITES" -> select the site -> "Proxy" tab.

Or report to them (if the issue is at their side) or contact your Internet service provider to unblock that site.

Yes! i use Hola VPN for Firefox, Chrome and Opera browser!
I figured out a way, i need to wait couple of minutes and when i click "retry all" , it works! I guess there is something wrong with the website.
Thank you


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Theme designed by stylerbb.net © 2008
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
All times are UTC