It is currently November 27th, 2021, 12:16 am



Post new topic Reply to topic  [ 16 posts ]  Go to page 1, 2  Next
Author Message
 Post subject: [thefantasyshare.net]
PostPosted: February 26th, 2018, 11:18 am 

Joined: August 9th, 2017, 12:37 pm
Posts: 63
sorry me Freddy but i tried a lot of times without any result to add this PREFIX ICON, in one forum IP Board 4.x , that corrispond to this image Image, when i view html source i have this :

Code:
<select name="topic_prefix" class=""  required aria-required='true'  id="elSelect_" data-sort>
         <option value='*Pre Ed2k-Http'   >*Pre Ed2k-Http</option>
         <option value='*Pre Ed2k-Http-Torrent'   >*Pre Ed2k-Http-Torrent</option>
         <option value='*Pre Http'   >*Pre Http</option>
</select>


i need to add PREFIX ICON relative this value -> *Pre Http but when i add this in field ID ICON dont work.

How i could add this?


Top
 Profile  
Reply with quote  
 Post subject: Re: How add this kind of Prefix
PostPosted: February 26th, 2018, 3:04 pm 
Site Admin
User avatar

Joined: March 10th, 2011, 11:14 pm
Posts: 11396
Location: Earth
The correct prefix ID is the value attribute, so it's:
Code:
*Pre Ed2k-Http


But I have never seen any prefixes for IP Board 4.x type (only 1 / 2 / 3 versions), so no support is added at the moment.

I would need URL to take a look and test.

_________________
themaPoster | themaCreator | themaManager | themaLeecher | themaRegister


Top
 Profile  
Reply with quote  
 Post subject: Re: How add this kind of Prefix
PostPosted: February 26th, 2018, 11:04 pm 

Joined: August 9th, 2017, 12:37 pm
Posts: 63
here URL of forum

http://www.thefantasyshare.net


Top
 Profile  
Reply with quote  
 Post subject: Re: How add this kind of Prefix
PostPosted: March 3rd, 2018, 9:59 am 
Site Admin
User avatar

Joined: March 10th, 2011, 11:14 pm
Posts: 11396
Location: Earth
Added support from next update (3.05).

_________________
themaPoster | themaCreator | themaManager | themaLeecher | themaRegister


Top
 Profile  
Reply with quote  
 Post subject: Re: [thefantasyshare.net]
PostPosted: March 25th, 2018, 11:38 am 

Joined: August 9th, 2017, 12:37 pm
Posts: 63
Hi Freddy, icon problem was solved but always in this forum there are other problem:

1° i can add ONLY 1 TAG if i try to add 2 or 3 tags for example: HTTP,PDF, CBR no one will add in topic, only 1 work.
2° this forum hve little image in preview and when i send topic this image are not showed in boardindex.
3° i cannot understand why if i want add tag HIDE before tag URL and i send topic this not work, i must EDIT manually topic and write manually tag HIDE for make it work. very strange.


Top
 Profile  
Reply with quote  
 Post subject: Re: [thefantasyshare.net]
PostPosted: March 25th, 2018, 5:56 pm 
Site Admin
User avatar

Joined: March 10th, 2011, 11:14 pm
Posts: 11396
Location: Earth
I would need login details to take a look.

1. Make sure that in "FORUMS" -> select this forum -> "Other settings" -> "Grab single tag" is disabled.

2. Never seen such images for IP Board 4.x so it's just not supported, can add support from next update.

3. Make sure "Convert to HTML" option is disabled. If it's the same, try to create topic manually, maybe it's their issue.

_________________
themaPoster | themaCreator | themaManager | themaLeecher | themaRegister


Top
 Profile  
Reply with quote  
 Post subject: Re: [thefantasyshare.net]
PostPosted: March 26th, 2018, 10:55 am 

Joined: August 9th, 2017, 12:37 pm
Posts: 63
Freddy wrote:
I would need login details to take a look.

1. Make sure that in "FORUMS" -> select this forum -> "Other settings" -> "Grab single tag" is disabled.

2. Never seen such images for IP Board 4.x so it's just not supported, can add support from next update.

3. Make sure "Convert to HTML" option is disabled. If it's the same, try to create topic manually, maybe it's their issue.


1. Grab one TAG from subject when posting is DISABLED and only 1 TAG work if i add 2 TAG for example: HTTP,PDF none will be published.
2. thx you
3. If i DISABLE Convert html seem that work BUT article is published without new line between rows , one line behind the other...as without formatting.


Example:

IT's published in this way -> URL IMAGE 102 mb pdf description download links etc...

NOT in this way

URL IMAGE
10 mb pdf

description

download
links

etc


thx for your help


Top
 Profile  
Reply with quote  
 Post subject: Re: [thefantasyshare.net]
PostPosted: March 26th, 2018, 1:48 pm 
Site Admin
User avatar

Joined: March 10th, 2011, 11:14 pm
Posts: 11396
Location: Earth
1. I will need login details to take a look. Make it's not the same manually.

2. I will need login details.

3. Update to 4.00 alpha. Make sure that "Convert to HTML" is disabled. New line issue is fixed only from 4.00: viewtopic.php?f=2&p=29963#p29963

_________________
themaPoster | themaCreator | themaManager | themaLeecher | themaRegister


Top
 Profile  
Reply with quote  
 Post subject: Re: [thefantasyshare.net]
PostPosted: April 6th, 2018, 8:45 am 
Site Admin
User avatar

Joined: March 10th, 2011, 11:14 pm
Posts: 11396
Location: Earth
1. They don't separate tags with spaces, add this replacement for tags (in "FORUMS" -> select forum -> "Replacements" -> "Tags") and it fixes the issue:

Search for:
Code:
\s*,\s*


Replace with:
Code:
\n


Enable regex search.

2. Added support for next update.

_________________
themaPoster | themaCreator | themaManager | themaLeecher | themaRegister


Top
 Profile  
Reply with quote  
 Post subject: Re: [thefantasyshare.net]
PostPosted: October 21st, 2021, 8:33 am 

Joined: August 9th, 2017, 12:37 pm
Posts: 63
zaika wrote:
2° this forum hve little image in preview and when i send topic this image are not showed in boardindex.


Hi Freddy this problem could be resolved? when i send article preview image dont appear i need enter manually in my article and save it without edit nothing, saving it manually preview image appear.
you have one solution?


Top
 Profile  
Reply with quote  
 Post subject: Re: [thefantasyshare.net]
PostPosted: October 21st, 2021, 9:36 am 

Joined: August 9th, 2017, 12:37 pm
Posts: 63
i need only solve the problem of the cover preview...


Top
 Profile  
Reply with quote  
 Post subject: Re: [thefantasyshare.net]
PostPosted: October 21st, 2021, 9:40 am 
Site Admin
User avatar

Joined: March 10th, 2011, 11:14 pm
Posts: 11396
Location: Earth
zaika wrote:
zaika wrote:
2° this forum hve little image in preview and when i send topic this image are not showed in boardindex.


Hi Freddy this problem could be resolved? when i send article preview image dont appear i need enter manually in my article and save it without edit nothing, saving it manually preview image appear.
you have one solution?


Sounds like their issue if it doesn't work properly when creating new post.

Report to them. Only they can fix that.

_________________
themaPoster | themaCreator | themaManager | themaLeecher | themaRegister


Top
 Profile  
Reply with quote  
 Post subject: Re: [thefantasyshare.net]
PostPosted: October 21st, 2021, 9:58 am 

Joined: August 9th, 2017, 12:37 pm
Posts: 63
Freddy wrote:
zaika wrote:
zaika wrote:
2° this forum hve little image in preview and when i send topic this image are not showed in boardindex.


Hi Freddy this problem could be resolved? when i send article preview image dont appear i need enter manually in my article and save it without edit nothing, saving it manually preview image appear.
you have one solution?


Sounds like their issue if it doesn't work properly when creating new post.

Report to them. Only they can fix that.


you want check ? if you need login detail


Top
 Profile  
Reply with quote  
 Post subject: Re: [thefantasyshare.net]
PostPosted: October 21st, 2021, 10:01 am 
Site Admin
User avatar

Joined: March 10th, 2011, 11:14 pm
Posts: 11396
Location: Earth
PM me login details. Will take a look.

_________________
themaPoster | themaCreator | themaManager | themaLeecher | themaRegister


Top
 Profile  
Reply with quote  
 Post subject: Re: [thefantasyshare.net]
PostPosted: October 21st, 2021, 11:09 am 

Joined: August 9th, 2017, 12:37 pm
Posts: 63
Freddy wrote:
PM me login details. Will take a look.


Done and send


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 16 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Theme designed by stylerbb.net © 2008
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
All times are UTC